updates to document

Dec 9, 2011 at 6:38 PM

It would be helpful in the documentation to:

 

  1. Add .net 4.0 to the requirements since the install errors if it can't fine the asp.net 4.0 regkey.  SharePoint and BP don't require .net 4.0 so it's not on a server by default.
  2. Shouldn't the install choose the SharePoint content site and NOT the Default Web Site?  SharePoint 2010 doesn't use the default web site for SP or BP.
Coordinator
Dec 19, 2011 at 5:37 PM

The .Net 4.0 dependency has been removed.